#1  
Alt 03.10.2016, 21:04
Juergen Juergen ist gerade online
Erfahrener Benutzer
 
Registriert seit: 18.01.2007
Beiträge: 4.042
Standard Fehler: Djvu per java-runtime?

Hallo,

was soll denn das nun wieder?

Hier haben die Polen entweder Mist gebaut oder was weiß ich, warum
ich diese Dokumente im FF einfach nicht geöffnet bekomme.
Ostdeutscher Heimatkalender, 1928,7. Jahrgang
--> http://dlibra.bibliotekaelblaska.pl/...m=rss&id=54870

funzt gar nichts von:
http://dlibra.bibliotekaelblaska.pl/...id=59521&tab=3

Es ist scheinbar java-runtime erforderlich, um diese djvu-Dateien zu öffnen.
Java-Runtime habe ich aber installiert, trotzdem bekomme ich
die Dateien nicht geöffnet. Muss ich etwas an den Sicherheitseinstellungen von java schrauben?
Wenn ja wie genau?

Keine Ahnung, wieso diesmal nur per java-Runtime diese Dokumente zu öffnen seien
und nicht per html5 oder djvu-Plugin. Wegen Copyright auf die alten Hefte (so download praktisch nicht möglich)?

BS= win 10, 64bit; FF aktuell, java runtime = aktuell, Sicherheitseinstellungen Standard also, hoch.
djvu-plugin aktuell.

Gruß Juergen

Geändert von Juergen (03.10.2016 um 21:14 Uhr)
Mit Zitat antworten
  #2  
Alt 03.10.2016, 21:38
StefOsi StefOsi ist offline
Deaktivierter Account
 
Registriert seit: 14.03.2013
Beiträge: 4.052
Standard

Du musst höchstwahrscheinlich in den java-Sicherheitseinstellungen die URL http://dlibra.bibliotekaelblaska.pl "freischalten", also eine Ausnahmeregel erstellen, damit die Anwendung nicht durch die Sicherheitseinstellungen blockiert wird.

Die Digi-Archive können dafür nix..das ist halt Sicherheitskram, weil die ganzen Plugins alle nicht mehr soo sicher sind - betrifft halt u.a. auch teilweise die djvu-Pkugins, wenn sie auf einer bestimmten Schnittstelle basieren. Irgendwann in Zukunft muss da was neues her...

Nachtrag: Zur Not links im Kasten Download wählen und dann lokal angucken. Da gibt es dann keine Probleme.

Geändert von StefOsi (03.10.2016 um 21:42 Uhr)
Mit Zitat antworten
  #3  
Alt 03.10.2016, 22:13
Juergen Juergen ist gerade online
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 18.01.2007
Beiträge: 4.042
Standard

Hallo StefOsi,

tatsächlich, geht jetzt.
Ich habe die web-Site trotz Warnung, zur Ausnahmeliste hinzugefügt.
Die werden ja wohl nichts Böswilliges vorhaben.

Ansonsten wird noch vor einem abgelaufenen Zertifikat gewarnt.
Auch kein https sondern nur http.

Schön und gut, jetzt klappt es mit diesen konkreten Dateien auch.

Stimmt, download ist möglich, habe ich gar nicht bemerkt.

Juergen
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 14:32 Uhr.